<!DOCTYPE html>
<!--[if IE 8]><html class="lt-ie11 lt-ie10 lt-ie9 ie8" lang="en" > <![endif]-->
<!--[if IE 9]><html class="lt-ie11 lt-ie10 ie9" lang="en" > <![endif]-->
<html class="no-js" lang="en" >
<head>
    <!-- ie10, ie11 detection -->
    <script>
        if(Function('/*@cc_on return document.documentMode===10@*/')()){document.documentElement.className+=' lt-ie11 ie10';}
        if ( !!navigator.userAgent.match(/Trident.*rv[ :]*11\./) ) {
            document.documentElement.className+=' ie11 lt-ie12 lt-edge';
        }
    </script>
    <meta charset="utf-8" />
<link rel="shortcut icon" href="https://economics21.org/sites/e21/themes/e21/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://economics21.org/html/federal-debt-and-interest-rate-complicated-story-3679.html" />
<link rel="shortlink" href="https://economics21.org/node/3679" />
<meta property="og:site_name" content="Economics21" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federal Debt and Interest Rate: A Complicated Story" />
<meta property="og:url" content="https://economics21.org/html/federal-debt-and-interest-rate-complicated-story-3679.html" />
<meta property="og:updated_time" content="2022-10-25T09:47:53-04:00" />
<meta property="og:image" content="https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://economics21.org/html/federal-debt-and-interest-rate-complicated-story-3679.html" />
<meta name="twitter:title" content="Federal Debt and Interest Rate: A Complicated Story" />
<meta name="twitter:image" content="https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg" />
<meta property="article:published_time" content="2022-10-25T09:46:11-04:00" />
<meta property="article:modified_time" content="2022-10-25T09:47:53-04:00" />
    <title>Federal Debt and Interest Rate: A Complicated Story | Economics21</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/><!--Ty David Walsh!-->
    <meta http-equiv="cleartype" content="on">
    <link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/system/system.base.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/system/system.menus.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/system/system.messages.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/system/system.theme.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/field/theme/field.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/sites/all/modules/footnotes/footnotes.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/node/node.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/search/search.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/modules/user/user.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/sites/all/modules/views/css/views.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/sites/all/modules/ctools/css/ctools.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/sites/e21/themes/e21/css/styles.css?rgpt3l" media="all" />
<link type="text/css" rel="stylesheet" href="https://media4.manhattan-institute.org/sites/e21/themes/e21/css/print.css?rgpt3l" media="print" />
<style>.cke_source{white-space:pre-wrap !important;}.cke_dialog_ui_input_textarea{white-space:normal !important;}
</style>
        <!-- bugherd code -->
    <script type='text/javascript'>
        (function (d, t) {
            var bh = d.createElement(t), s = d.getElementsByTagName(t)[0];
            bh.type = 'text/javascript';
            bh.src = 'https://www.bugherd.com/sidebarv2.js?apikey=vqyxlfli3p2dncvg0jywna';
            s.parentNode.insertBefore(bh, s);
        })(document, 'script');
    </script>
  <script src="/sites/all/libraries/xss/xss.js"></script>
  <script src="https://media4.manhattan-institute.org/sites/all/libraries/jwplayer/jwplayer.js"></script>
    <script>jwplayer.key="A4sRcOBnVND9u+5uTZ77wLHsOQPzF5kpfOXUZuG5yRA=";</script>
    <script src="/sites/e21/themes/e21/js/custom.js?rgpt3l"></script>
    
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KHJJ4CW');</script>
    <!-- End Google Tag Manager -->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-3679 node-type-commentary section-html" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KHJJ4CW"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="l_main-wrapper">
    <nav class="l_main-nav">
  <div class="nav-heading">
    <h2 class="logo">
      <a href="/">Economics21</a>
    </h2>
    <a href="javascript:void(0);" class="search-link">
      <span>search</span>
      <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
        <path fill-rule="evenodd" clip-rule="evenodd" d="M486.6,475.2L352,340.5c32.1-35,51.8-81.4,51.8-132.7c0-108.5-88-196.5-196.5-196.5c-108.5,0-196.5,88-196.5,196.5c0,108.5,88,196.5,196.5,196.5c51.2,0,97.7-19.8,132.7-51.8l134.7,134.7c3.3,3.3,8.7,3.3,12,0C489.9,483.8,489.9,478.5,486.6,475.2z M207.3,387.2c-99.1,0-179.4-80.3-179.4-179.4c0-99.1,80.3-179.4,179.4-179.4c99.1,0,179.4,80.3,179.4,179.4C386.7,306.9,306.4,387.2,207.3,387.2z"/>
      </svg>
    </a>
  </div>
  <a class="nav-bottom-logo" href="http://www.manhattan-institute.org" target="_blank">
        <div class="mi-small-logo">
          <svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 21.535 130.27" enable-background="new 0 0 21.535 130.27" xml:space="preserve">
            <polygon points="10.054,54.536 7.602,67.224 7.54,67.224 5.118,54.536 0,54.536 0,75.734 3.786,75.734 3.786,62.682 3.846,62.682 6.269,75.734 8.873,75.734 11.355,62.682 11.355,75.734 15.142,75.734 15.142,54.536 "></polygon>
            <rect x="10.268" width="1" height="37.071"></rect>
            <rect x="10.268" y="93.199" width="1" height="37.071"></rect>
            <rect x="17.783" y="54.536" width="3.752" height="21.198"></rect>
          </svg>
        </div>
        <div class="text">
          <div class="logo"><span class="letter">E</span><span class="number">21</span></div>
          is a portal of Manhattan Institute
        </div>
      </a>
  <div class="nav">
    <div class="menu-search">
  <a class="overlay-close" href="javascript:void(0);">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
      <g>
        <line stroke-width="20" stroke-miterlimit="10" x1="499.3" y1="0.2" x2="0.8" y2="498.7"/>
        <line stroke-width="20" stroke-miterlimit="10" x1="499.7" y1="499.5" x2="0.4" y2="0.2"/>
      </g>
    </svg>
  </a>
  <div>
    <h3 class="title">Search</h3>
    <div class="m_search-bar m_search-bar__main" data-suggestions-id="main-suggestions">
      <input class="search-field" type="text" name="search-field" placeholder="Enter your search terms">
      <a class="search-btn" href="javascript:void(0);">
        <span>search</span>
        <svg version="1.1" viewBox="0 0 500 500" enable-background="new 0 0 500 500">
          <path d="M486.6,475.2L352,340.5c32.1-35,51.8-81.4,51.8-132.7 c0-108.5-88-196.5-196.5-196.5c-108.5,0-196.5,88-196.5,196.5c0,108.5,88,196.5,196.5,196.5c51.2,0,97.7-19.8,132.7-51.8 l134.7,134.7c3.3,3.3,8.7,3.3,12,0C489.9,483.8,489.9,478.5,486.6,475.2z M207.3,387.2c-99.1,0-179.4-80.3-179.4-179.4 c0-99.1,80.3-179.4,179.4-179.4c99.1,0,179.4,80.3,179.4,179.4C386.7,306.9,306.4,387.2,207.3,387.2z"/>
        </svg>
      </a>
    </div>
    <div class="m_search-suggestions" id="main-suggestions" data-suggestions-url="/search-suggestions/results.json">
        <div class="suggestion-group">
            <h4>Experts</h4>
            <ul class="suggestions">
                <li><a href="#"><em class="em">Hea</em>ther Mac Donald</a></li>
            </ul>
        </div>
        <div class="suggestion-group">
            <h4>Topics</h4>
            <ul class="suggestions">
                <li><a href="#"><em class="em">Hea</em>lth Care</a></li>
            </ul>
        </div>
        <div class="suggestion-group">
            <h4>Publications</h4>
            <ul class="suggestions">
                <li><a href="#"><em class="em">Hea</em>lth in New York</a></li>
                <li><a href="#"><em class="em">Hea</em>t Infrastructure</a></li>
                <li><a href="#"><em class="em">Hea</em>rt of US Economics</a></li>
            </ul>
        </div>
        <div class="suggestion-group">
            <h4>On the Ground</h4>
            <ul class="suggestions">
                <li><a href="#"><em class="em">Hea</em>lth in New York</a></li>
                <li><a href="#"><em class="em">Hea</em>t Infrastructure</a></li>
                <li><a href="#"><em class="em">Hea</em>rt of US Economics</a></li>
            </ul>
        </div>
        <div class="suggestion-group">
            <h4>Projects</h4>
            <ul class="suggestions">
                <li><a href="#"><em class="em">Hea</em>lth in New York</a></li>
                <li><a href="#"><em class="em">Hea</em>t Infrastructure</a></li>
                <li><a href="#"><em class="em">Hea</em>rt of US Economics</a></li>
            </ul>
        </div>
    </div>
    <div class="trending-wrapper">
  <h2>Trending</h2>
  <ul class="menu"><li class="menu__item is-expanded first last expanded"><a href="/" title="" class="menu__link">Topics</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/regulation" title="" class="menu__link">Regulation</a></li>
<li class="menu__item is-leaf leaf"><a href="/html/falling-treasury-yields-drag-down-student-loan-interest-rates-1819.html" title="" class="menu__link">Student Loans</a></li>
<li class="menu__item is-leaf leaf"><a href="/budget" title="" class="menu__link">Budget</a></li>
<li class="menu__item is-leaf last leaf"><a href="/employment" title="" class="menu__link">Employment</a></li>
</ul></li>
</ul>  </div>
  </div>
</div>
    <ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/" title="" class="menu__link">Topics</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/budget" title="" class="menu__link">Budget</a></li>
<li class="menu__item is-leaf leaf"><a href="/education-pre-k-12" title="" class="menu__link">Education (Pre K-12)</a></li>
<li class="menu__item is-leaf leaf"><a href="/employment" title="" class="menu__link">Employment</a></li>
<li class="menu__item is-leaf leaf"><a href="/energy" title="" class="menu__link">Energy</a></li>
<li class="menu__item is-leaf leaf"><a href="/finance" title="" class="menu__link">Finance</a></li>
<li class="menu__item is-leaf leaf"><a href="/health-care" title="" class="menu__link">Health Care</a></li>
<li class="menu__item is-leaf leaf"><a href="/higher-ed" title="" class="menu__link">Higher Ed</a></li>
<li class="menu__item is-leaf leaf"><a href="/housing" title="" class="menu__link">Housing</a></li>
<li class="menu__item is-leaf leaf"><a href="/immigration" title="" class="menu__link">Immigration</a></li>
<li class="menu__item is-leaf leaf"><a href="/regulation" title="" class="menu__link">Regulation</a></li>
<li class="menu__item is-leaf leaf"><a href="/trade" title="" class="menu__link">Trade</a></li>
<li class="menu__item is-leaf leaf"><a href="/transportation" title="" class="menu__link">Transportation</a></li>
<li class="menu__item is-leaf last leaf"><a href="/other" title="" class="menu__link">Other</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/resources" title="" class="menu__link">Publications</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/commentary" title="" class="menu__link">Commentary</a></li>
<li class="menu__item is-leaf last leaf"><a href="/resources" title="" class="menu__link">All Publications</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/contributors" class="menu__link">Contributors</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/somc" class="menu__link">SOMC</a></li>
<li class="menu__item is-leaf last leaf"><a href="/contact" class="menu__link">Contact Us</a></li>
</ul></li>
<li class="menu__item is-leaf leaf"><a href="/subscribe" class="menu__link">Subscribe</a></li>
<li class="menu__item is-leaf last leaf"><a href="/donate" class="menu__link">Support</a></li>
</ul>  </div>
</nav>
    <div class="l_shifter">
        <header class="l_main-header isNotScrolled">
  <h2 class="logo">
    <a href="/">
      <span class="textual">Economics21</span>
      <svg class="m_svg-logo" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 366.6" xml:space="preserve">
      	<g class="letter">
      		<path d="M0,366.6h156.7v-51.8H57.4V208.6h99.2v-51.8H57.4v-101h99.2V4.1H0V366.6z"/>
      	</g>
      	<g class="numbers">
      		<path d="M287.2,0c-56.4,0-85.6,33.1-85.6,91.1v35.2h54.3V87.5c0-25.9,11.5-35.7,29.8-35.7s29.8,8.8,29.8,41.4c0,104.6-113.8,122.2-113.8,228.8v44.5h166.1v-51.8H259c-0.5-2.6-0.5-5.2-0.5-7.8c0-59.5,114.4-102,114.4-215.9C372.9,33.1,343.6,0,287.2,0z"/>
      		<path d="M461.4,4.1c-8.9,24.3-18.8,45.6-63.2,45.6v40.4h44.4v276.5H500V4.1H461.4z"/>
      	</g>
      </svg>
    </a>
  </h2>
  <a href="javascript:void(0);" class="open-menu-btn isForOpen">
    <span class="bar top"></span>
    <span class="bar mid"></span>
    <span class="bar bot"></span>
  </a>
  <a href="javascript:void(0);" class="search-link">
    <span>search</span>
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
      <path fill-rule="evenodd" clip-rule="evenodd" d="M486.6,475.2L352,340.5c32.1-35,51.8-81.4,51.8-132.7c0-108.5-88-196.5-196.5-196.5c-108.5,0-196.5,88-196.5,196.5c0,108.5,88,196.5,196.5,196.5c51.2,0,97.7-19.8,132.7-51.8l134.7,134.7c3.3,3.3,8.7,3.3,12,0C489.9,483.8,489.9,478.5,486.6,475.2z M207.3,387.2c-99.1,0-179.4-80.3-179.4-179.4c0-99.1,80.3-179.4,179.4-179.4c99.1,0,179.4,80.3,179.4,179.4C386.7,306.9,306.4,387.2,207.3,387.2z"/>
    </svg>
  </a>
</header>
        <div class="scroller">
            <a href="javascript:void(0);" class="m_nav-closer">Close Nav</a>
            <div class="l_mobile-search-container">
  <h4>Search</h4>
  <a href="javascript:void(0);" class="close-mobile-search">
    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
      <g>
          <line stroke-width="20" stroke-miterlimit="10" x1="499.3" y1="0.2" x2="0.8" y2="498.7"></line>
          <line stroke-width="20" stroke-miterlimit="10" x1="499.7" y1="499.5" x2="0.4" y2="0.2"></line>
      </g>
    </svg>
    <span>Close Search</span>
  </a>
  <div class="m_search-bar" data-suggestions-id="main-suggestions">
      <input class="search-field" type="text" name="search-field" placeholder="Enter your search terms">
      <a class="search-btn" href="javascript:void(0);">
          <span>search</span>
          <svg version="1.1" viewBox="0 0 500 500" enable-background="new 0 0 500 500">
              <path fill-rule="evenodd" clip-rule="evenodd" d="M486.6,475.2L352,340.5c32.1-35,51.8-81.4,51.8-132.7c0-108.5-88-196.5-196.5-196.5c-108.5,0-196.5,88-196.5,196.5c0,108.5,88,196.5,196.5,196.5c51.2,0,97.7-19.8,132.7-51.8l134.7,134.7c3.3,3.3,8.7,3.3,12,0C489.9,483.8,489.9,478.5,486.6,475.2z M207.3,387.2c-99.1,0-179.4-80.3-179.4-179.4c0-99.1,80.3-179.4,179.4-179.4c99.1,0,179.4,80.3,179.4,179.4C386.7,306.9,306.4,387.2,207.3,387.2z"></path>
          </svg>
      </a>
  </div>
</div>
            <div class="l_main-content">
                                <div class="m_article-share-bar">
    <div class="content-wrapper">
        <span class="message">Share this article on</span>
        <a href="javascript:void(0);" class="facebook-share">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
              <g id="fb">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M367.9,106.7l-42.3,0c-33.2,0-39.4,15-39.4,37.1v48.7h78.9l-10.3,76h-68.6v195.9h-82.8V268.5h-69.3v-76h69.3v-56.3c0-65.3,41.7-100.6,102.8-100.6c29.2,0,54.3,1.9,61.7,2.8V106.7z"/>
              </g>
            </svg>
            <span>Facebook</span>
        </a>
        <a href="javascript:void(0);" class="twitter-share">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" xml:space="preserve">
              <g id="tw">
                <path fill-rule="evenodd" clip-rule="evenodd" d="M437,152.3c0.2,4.2,0.3,8.5,0.3,12.7c0,129.9-96.5,279.7-273,279.7c-54.2,0-104.6-16.3-147.1-44.2c7.5,0.9,15.1,1.4,22.9,1.4c45,0,86.3-15.7,119.1-42.1c-42-0.8-77.5-29.2-89.8-68.3c5.9,1.1,11.6,1.8,17.8,1.8c8.7,0,16.7-1.2,24.7-3.4c-43.9-9-78-48.8-78-96.4c0-0.4,0-0.8,0-1.2c16.7,7.3,28.8,11.8,44.5,12.3c-25.7-17.6-41.6-47.7-41.6-81.8c0-18,4.7-34.9,13-49.4c47.3,59.5,118,98.6,197.8,102.7c-1.6-7.2-2.5-14.7-2.5-22.4c0-54.3,43-98.3,96-98.3c27.6,0,52.5,11.9,70,31.1c21.9-4.4,42.4-12.6,60.9-23.8c-7.2,23-22.4,42.2-42.2,54.4c19.4-2.4,37.9-7.6,55.1-15.5C472,121.1,455.7,138.5,437,152.3z"/>
              </g>
            </svg>
            <span>Twitter</span>
        </a>
        <a href="javascript:void(0);" class="email-share" data-nid="6117" data-type="On_the_ground" >
          <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
            <g>
              <path d="M470.1,98.4H29.4c-9.4,0-17,7.6-17,17v271.2c0,9.4,7.6,17,17,17h440.7c9.4,0,17-7.6,17-17V115.4C487.1,106,479.5,98.4,470.1,98.4z M451.7,115.4L261.8,305.3c-6.7,6.7-17.6,6.7-24.3,0L47.6,115.4H451.7z M29.4,120.7l130.2,130.2L29.4,381.3V120.7z M47.5,386.6l123.8-124l54.6,54.6c13.1,13.1,34.2,13.1,47.3,0l54.6-54.6l123.8,124H47.5zM470.1,381.6L339.6,250.9l130.5-130.5V381.6z"/>
            </g>
          </svg>
          <span>Email</span>
        </a>
        <a href="javascript:void(0);" class="close-share-bar">
            <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve"><g>
                <line stroke-width="20" stroke-miterlimit="10" x1="499.3" y1="0.2" x2="0.8" y2="498.7"/>
                <line stroke-width="20" stroke-miterlimit="10" x1="499.7" y1="499.5" x2="0.4" y2="0.2"/>
            </g></svg>
            <span>Close</span>
        </a>
    </div>
</div>
<div class="m_article-title-bar">
    <div class="bar">
        <div class="content-wrapper">
            <h1 class="title">Federal Debt and Interest Rate: A Complicated Story</h1>
          <img src="/sites/cj/themes/cj/images/top.svg" alt="back to top"  id="back-to-top" style="position: absolute;bottom: 0;right: 100px;width:20px;height:20px;">
           <!-- <div class="tools">
                <a href="javascript:void(0);" class="tool-share">
                    <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
                      <g>
                        <path d="M314.2,89.6c1.5,1.6,3.6,2.5,5.9,2.5c4.6,0,8.4-3.9,8.4-8.6c0-2.4-1-4.5-2.5-6.1L258.7,8.7c-1.5-1.6-3.6-2.5-5.9-2.5c-2.3,0-4.4,1-5.9,2.5l-67,69c-1.5,1.6-2.5,3.7-2.4,6.1c0,4.7,3.8,8.6,8.4,8.6c2.3,0,4.4-1,5.9-2.5l52.7-54.2l0.5,271.7c0,4.8,3.8,8.6,8.4,8.6s8.4-3.9,8.4-8.6l-0.6-271.8L314.2,89.6z M429.2,160.8c0-9.5-7.6-17.2-16.8-17.2l-109.1,0.3c-4.6,0-8.4,3.9-8.4,8.6c0,4.8,3.8,8.6,8.4,8.6l109.1-0.2l0.6,309.8l-319,0.7l-0.6-309.8l109.1-0.2c4.6,0,8.4-3.9,8.4-8.6c0-4.8-3.8-8.6-8.4-8.6l-109.1,0.2c-9.3,0-16.8,7.7-16.8,17.2l0.6,309.9c0,9.5,7.6,17.2,16.8,17.2l319-0.7c9.3-0.1,16.8-7.8,16.8-17.3L429.2,160.8z"/>
                      </g>
                    </svg>
                    <span>Share</span>
                </a>
            </div>-->
        </div>
    </div>
</div>

<header class="l_article-header">
      <div class="image-container" style="background-image: url('https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg');">
      <img src="https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg">
    </div>
    <div class="content-area">
    <div class="content-wrapper">
      <div class="content">
        <div class="type">commentary</div>
        <h2 class="title">Federal Debt and Interest Rate: A Complicated Story</h2>
                <div class="authors">
                              <a class="author" href="/contributor/allison-schrager_1488">Allison Schrager</a>
                            </div>
                <span class="date">October 24, 2022</span>
        <div class="topics">
                    <span class="topic"><a class="main-topic" href="/finance">Finance</a></span>
                  </div>
      </div>
    </div>
  </div>
</header>


<div class="l_ipage-container">
  <div class="l_ipage-content">
    <div class="content-wrapper">
                      <p>Real interest rates have been on the decline for decades. There are many reasons why, but a big one is there have been many captive buyers of US federal debt. Foreign governments and investors bought US bonds to manage their currency and because it was seen as a safe asset. But their appetite soured in the last few years, as inflation increased and they have their own fiscal problems. At first this did not seem to impact rates because the Fed bought lots of bonds as part of its massive QE program during the pandemic. But now the Fed is tightening, leaving fewer buyers for US debt. This suggests rates may be higher even if inflation moderates. This may cause problems for financial markets that have become accustomed to zero interest rates and for the US government that rolls over its sizable debt. </p>
<p><img height="1022" width="1663" class="media-element file-default" data-delta="1" src="https://media4.manhattan-institute.org/sites/e21/files/federal-debt-held-by-foreign-and-international-investors.png" alt="" /></p>
<p>Source: <a href="https://fred.stlouisfed.org/series/FDHBFIN">FRED</a></p>
<p><em><a href="https://www.manhattan-institute.org/expert/allison-schrager">Allison Schrager</a> is a senior fellow at the Manhattan Institute. Follow her on Twitter <a href="https://twitter.com/AllisonSchrager">here</a>.</em></p>
<p><strong>Interested in real economic insights? Want to stay ahead of the competition? Every Wednesday, e21 delivers a short email that includes e21 exclusive commentary and the latest market news and updates from around the Web.<a href="https://economics21.org/ebriefs"> Sign up for the e21 Weekly eBrief</a>.</strong></p>
                </div>

    <!-- Photo Attribution -->
          <div class="photo-attribution">
        <p>Photo by Torsten Asmus/iStock</p>
      </div>
      </div>
  <div class="l_ipage-sidebar l_ipage-sidebar__sticky">
    <div class="normal-sidebar-container">
      <aside class="m_user-tools">
                </aside>
    </div>
    <div class="hidden-until-sticky-sidebar-container">
      <aside class="m_user-tools">
                </aside>
    </div>
    <div class="sticky-sidebar-container">
            <div class="m_widget-area m_widget-area__scroll-effect">
  
  
      
            <div class="widget">
        <div class="m_sidebar-related-topic-widget">
  <a target="_blank" class="widget-content" href="https://www.manhattan-institute.org/economics/finance">
    <span class="mi-logo">
      <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" xml:space="preserve">
        <path d="M180.6,292.6h-1.3L126.5,33.8H15.1v432.5h82.4V200h1.3l52.7,266.3h56.7l54-266.3v266.3H344.6V33.8H234 L180.6,292.6z M402.2,33.8v432.5h81.7V33.8H402.2z"></path>
      </svg>
    </span>
    <h4 class="title">Latest on Economics: Finance</h4>
    <span class="mi">
      Manhattan Institute
    </span>
  </a>
</div>
      </div>
      
</div>
          </div>
  </div>
</div>
<div class="l_ipage-container">
  <div class="l_ipage-content">
    <div class="donate-options">
      Economics21 (E21) is a project of the Manhattan Institute for Policy Research (MI), a leading free-market think tank. Are you interested in supporting our work? As a 501(c)(3) nonprofit, donations in support of MI and E21 are fully tax-deductible as provided by law (EIN #13-2912529).       <a href="/donate?p=html/federal-debt-and-interest-rate-complicated-story-3679.html" class="button button-cta">SUPPORT</a>
    </div>
  </div>
</div>
<div class="l_ipage-container">
  <section class="l_article-trilist">
    <div class="info">
    <span class="title">Related Articles</span>
      </div>
            <div class="article-container"> <article class="m_article m_article_article">
    <a href="/html/federal-debt-and-interest-rate-complicated-story-3679.html" class="article-wrapper">
        <div class="graphic">
            <img src="https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg"/>
            <div class="bg-image" style="background-image:url('https://media4.manhattan-institute.org/sites/e21/files/the-fed-and-interest-rates_0.jpg');">
            </div>
        </div>
        <div class="article-content">
                            <span class="type">commentary</span>
                        <h3 class="title">Federal Debt and Interest Rate: A Complicated Story</h3>
                        <div class="authors">
                            <span class="author">Allison Schrager</span>
                          </div>
                        <span class="date">October 24, 2022</span>
        </div>
    </a>
</article>
 </div>         <div class="article-container"> <article class="m_article m_article_article">
    <a href="/ecommerce--boom-during-covid" class="article-wrapper">
        <div class="graphic">
            <img src="https://media4.manhattan-institute.org/sites/e21/files/ecommerce-boom-during-covid.jpg"/>
            <div class="bg-image" style="background-image:url('https://media4.manhattan-institute.org/sites/e21/files/ecommerce-boom-during-covid.jpg');">
            </div>
        </div>
        <div class="article-content">
                            <span class="type">commentary</span>
                        <h3 class="title">Ecommerce Boom During Covid</h3>
                        <div class="authors">
                            <span class="author">Allison Schrager</span>
                          </div>
                        <span class="date">October 18, 2022</span>
        </div>
    </a>
</article>
 </div>         <div class="article-container"> <article class="m_article m_article_article">
    <a href="/biden-union-push-labor-challenge" class="article-wrapper">
        <div class="graphic">
            <img src="https://media4.manhattan-institute.org/sites/e21/files/union-membership-biden-push.jpg"/>
            <div class="bg-image" style="background-image:url('https://media4.manhattan-institute.org/sites/e21/files/union-membership-biden-push.jpg');">
            </div>
        </div>
        <div class="article-content">
                            <span class="type">commentary</span>
                        <h3 class="title">Biden's Union Push Faces Structural Challenge</h3>
                        <div class="authors">
                            <span class="author">Allison Schrager</span>
                          </div>
                        <span class="date">October 12, 2022</span>
        </div>
    </a>
</article>
 </div>   </section>
</div>
<div class="l_ipage-container">
  <div class="l_promo-box-container l_promo-box-promo-container--three-cols">
      <div class="promo-box-wrapper"> <article class="m_promo-box m_promo-box__rich-text">
  <div>
  <p class="content-type">e21 Partnership</p>
<p><a href="http://shadowfed.org/" target="_blank"><img height="275" width="320" class="media-element file-default" data-delta="1" src="https://media4.manhattan-institute.org/sites/e21/files/somc-promo2.png" alt="" /></a></p>
<p><img src="" /></p>
  </div>
</article>
    </div>     <div class="promo-box-wrapper"> <article class="m_promo-box m_promo-box__rich-text">
  <div>
  <p class="content-type">Manhattan Institute</p>
<div class="m_promo-snippet-1">
<h5 class="manhattan-institute">Manhattan Institute</h5>
<div class="action"><a class="m_button m_button__white-button" href="https://www.manhattan-institute.org/" target="_blank">See what we're about</a></div>
</div>
<p> </p>
  </div>
</article>
    </div>     <div class="promo-box-wrapper"> <article class="m_promo-box m_promo-box__rich-text">
  <div>
  <p class="content-type">Sign up for our E-BRIEF for top economics commentary:</p>
<div id="mc_embed_signup">
<form action="//economics21.us1.list-manage.com/subscribe/post?u=bfb82ab2930e871c075d52834&amp;id=3c0289e5fc" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL"><span style="font-family:'Montserrat', sans-serif;color:#000;text-transform:uppercase;font-size:1.0625em;letter-spacing:2px;color:#b81c22;font-size:0.8125em;padding-bottom:10px;">Email Address</span><span style="color:#d42322;">*</span></label> <input class="required email" id="mce-EMAIL" name="EMAIL" required="" type="email" value="" /></div>
<div class="mc-field-group"><label for="mce-FNAME"><span style="font-family:'Montserrat', sans-serif;color:#000;text-transform:uppercase;font-size:1.0625em;letter-spacing:2px;color:#b81c22;font-size:0.8125em;padding-bottom:10px;">First Name</span><span style="color:#d42322;">*</span></label> <input id="mce-FNAME" name="FNAME" type="text" required="" value="" /></div>
<div class="mc-field-group"><label for="mce-LNAME"><span style="font-family:'Montserrat', sans-serif;color:#000;text-transform:uppercase;font-size:1.0625em;letter-spacing:2px;color:#b81c22;font-size:0.8125em;padding-bottom:10px;">Last Name </span><span style="color:#d42322;">*</span></label> <input id="mce-LNAME" name="LNAME" required="" type="text" value="" /></div>
<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>
<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_bfb82ab2930e871c075d52834_3c0289e5fc" tabindex="-1" type="text" value="" /></div>
<div class="clear"><span style="font-size:10px;">By clicking subscribe, you agree to the terms of use as outlined in our <a href="https://www.manhattan-institute.org/privacy" target="display">Privacy Policy</a>.</span> <input class="button" div="" id="mc-embedded-subscribe" name="subscribe" style="background-color:#cc2730; font-family:'Montserrat', sans-serif;color:#000;text-transform:uppercase;font-size:1.0625em; letter-spacing:2px;color:#ffffff; font-size:0.8125em;padding-bottom:10px;" type="submit" value="Subscribe" /></div>
</div>
<!--End mc_embed_signup--></form>
</div>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<p> </p>
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" /><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; } 	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block. 	 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

/*--><!]]>*/
</style>  </div>
</article>
    </div> </div>
</div>
                            </div>
            
<footer class="l_main-footer l_main-footer-city">
  <!-- footer gradient after image goes from: #374961 to #16283b -->
  <h2>Economics 21</h2>
  <div class="footer-content">
        <p class="about-blurb">A nonprofit, nonpartisan organization dedicated to economic research and innovative public policies for the 21st century.</p>
        <div class="nav-container">
      <nav class="m_footer-nav">
        <ul class="menu"><li class="menu__item is-expanded first expanded"><a href="/" title="" class="menu__link">Topics</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/budget" title="" class="menu__link">Budget</a></li>
<li class="menu__item is-leaf leaf"><a href="/education-pre-k-12" title="" class="menu__link">Education (Pre K-12)</a></li>
<li class="menu__item is-leaf leaf"><a href="/employment" title="" class="menu__link">Employment</a></li>
<li class="menu__item is-leaf leaf"><a href="/energy" title="" class="menu__link">Energy</a></li>
<li class="menu__item is-leaf leaf"><a href="/finance" title="" class="menu__link">Finance</a></li>
<li class="menu__item is-leaf leaf"><a href="/health-care" title="" class="menu__link">Health Care</a></li>
<li class="menu__item is-leaf leaf"><a href="/higher-ed" title="" class="menu__link">Higher Ed</a></li>
<li class="menu__item is-leaf last leaf"><a href="/housing" title="" class="menu__link">Housing</a></li>
</ul></li>
<li class="menu__item is-expanded expanded"><a href="/resources" title="" class="menu__link">Publications</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/commentary" title="" class="menu__link">Commentary</a></li>
<li class="menu__item is-leaf last leaf"><a href="/resources" title="" class="menu__link">All Publications</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="/about" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/contributors" title="" class="menu__link">Contributors</a></li>
<li class="menu__item is-leaf leaf"><a href="/about/somc" title="" class="menu__link">SOMC</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.manhattan-institute.org/privacy" title="" class="menu__link">Privacy Policy</a></li>
<li class="menu__item is-leaf leaf"><a href="https://www.manhattan-institute.org/terms-of-use" title="" class="menu__link">Terms of Use</a></li>
<li class="menu__item is-leaf last leaf"><a href="/donate" title="" class="menu__link">Donate</a></li>
</ul></li>
</ul>      </nav>


      <div class="footer-data">
        <address>
          52 Vanderbilt Avenue<br/>New York, NY 10017
        </address>
        <span class="phone">
          (212) 599-7000
        </span>
        <a class="email" href="mailto:e21@manhattan-institute.org">e21@manhattan-institute.org</a>
      </div>
    </div>

    <div class="footer-bottom">

      <div class="social-links">
                        <a href="https://www.facebook.com/economics21org" target="_blank" class="facebook">Manhattan Institute on Facebook</a>
                        <a href="https://twitter.com/Economics21" target="_blank" class="twitter">Manhattan Institute on Twitter</a>
                        <a href="https://www.linkedin.com/company/manhattan-institute" target="_blank" class="linkedin">Manhattan Institute on Linkedin</a>
                        <a href="https://www.youtube.com/ManhattanInst" target="_blank" class="youtube">Manhattan Institute on YouTube</a>
                        <a href="https://www.instagram.com/manhattaninstitute/" target="_blank" class="instagram">Manhattan Institute on Instagram</a>
                <a href="#" target="_blank" class="rss">RSS</a>
      </div>
      <span class="copyright">
        Copyright &copy; 2022 Manhattan Institute for Policy Research, Inc. All rights reserved.<br/><br/>EIN #13-2912529
      </span>
    </div>
  </div>
</footer>
        </div>
    </div>
    <div class="l_modal-notification-area">
        <div class="overlay-content">
            <a class="overlay-close" href="javascript:void(0);">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
              <g><line stroke-width="20" stroke-miterlimit="10" x1="499.3" y1="0.2" x2="0.8" y2="498.7"/><line stroke-width="20" stroke-miterlimit="10" x1="499.7" y1="499.5" x2="0.4" y2="0.2"/></g></svg>
            </a>
            <div class="m_modal-notification m_modal-notification__single">
                <div class="content">
                    <div class="type">ERROR</div>
                    <div class="title">Main Error Mesage Here</div>
                    <div class="message">More detailed message would go here to provide context for the user and how to proceed</div>
                </div>
                <div class="buttons">
                    <a href="javascript:void(0);">OKAY</a>
                </div>
            </div>
            <div class="m_modal-notification m_modal-notification__double">
                <div class="content">
                    <div class="type">ERROR</div>
                    <div class="title">Main Error Mesage Here</div>
                    <div class="message">More detailed message would go here to provide context for the user and how to proceed</div>
                </div>
                <div class="buttons">
                    <a href="javascript:void(0);">CANCEL</a>
                    <a href="javascript:void(0);">CONFIRM</a>
                </div>
            </div>
        </div>
    </div>
    <div class="l_overlay-area">
        <div class="overlay-content">
            <a class="overlay-close" href="javascript:void(0);">
                <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve"><g><line stroke-width="20" stroke-miterlimit="10" x1="499.3" y1="0.2" x2="0.8" y2="498.7"></line><line stroke-width="20" stroke-miterlimit="10" x1="499.7" y1="499.5" x2="0.4" y2="0.2"></line></g></svg>
            </a>
                    </div>
    </div>
    <div class="m_notification isBase">
        <div class="message">

        </div>
        <a class="close-notification" href="javascript:void(0);">
            <span>Close</span>
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 500 500" enable-background="new 0 0 500 500" xml:space="preserve">
          <path d="M344.7,332.1L262.6,250l82.1-82.1c3.5-3.5,3.5-9.1,0-12.6c-3.5-3.5-9.1-3.5-12.6,0L250,237.4l-82.1-82.1c-3.5-3.5-9.1-3.5-12.6,0c-3.5,3.5-3.5,9.1,0,12.6l82.1,82.1l-82.1,82.1c-3.5,3.5-3.5,9.1,0,12.6c3.5,3.5,9.1,3.5,12.6,0l82.1-82.1l82.1,82.1c3.5,3.5,9.1,3.5,12.6,0C348.2,341.2,348.2,335.6,344.7,332.1z M426.8,73.2c-97.6-97.6-255.9-97.6-353.6,0c-97.6,97.6-97.6,255.9,0,353.6c97.6,97.6,255.9,97.6,353.6,0C524.4,329.1,524.4,170.8,426.8,73.2z M85.8,414.2c-90.7-90.7-90.7-237.6,0-328.3s237.6-90.7,328.3,0c90.7,90.7,90.7,237.6,0,328.3C323.5,504.8,176.5,504.8,85.8,414.2z"></path>
        </svg>
        </a>
    </div>
</div>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script>
    (function($){
        var players = $('.jwplayer_init');
        $.each(players, function(i,player){

            var fileType = $(player).attr('data-filetype');
            var playerId = $(player).attr('id');
            var placeholderImage = $('.m_article-video').parents('.content-wrapper').data('placeholder'); // ??

            var opts = {
                file: $(player).attr('data-fileurl'),
                width: '100%',
                skin: {name: 'seven'},
            }
            if (fileType === 'audio' && placeholderImage == undefined) {
                opts.height = '80px';
            } else {
                opts.image = placeholderImage;
                opts.aspectratio = '16:9';
            }

            var playerInstance = jwplayer(playerId);
            playerInstance.setup(opts)
            playerInstance.onPlay(function(){
                var htmlTitle = $(document).attr('title');
                ga('send', 'event', 'Multimedia Play', fileType, htmlTitle);
            })
        })
    })(jQuery);
</script>
<!-- addthis --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d31e36426b37b02"></script><!-- /addthis -->
</body>
</html>
